We're Sorry, Full Content Access is for Members Only...

If you like to keep on reading, Become a Member Now! Here is Why:

  • Learn any CCNA, CCNP and CCIE R&S Topic. Explained As Simple As Possible.
  • Try for Just $1. The Best Dollar You've Ever Spent on Your Cisco Career!
  • Full Access to our 613 Lessons. More Lessons Added Every Week!
  • Content created by Rene Molenaar (CCIE #41726)

 

418 New Members signed up the last 30 days!

satisfaction-guaranteed

100% Satisfaction Guaranteed!
You may cancel your monthly membership at any time.
No Questions Asked!

Tags:


Forum Replies

  1. Hi Rene,

    I want to know the configuration, where the customer will be using bgp protocol.

    what will be the steps for CE1 to PE1, PE1-P-PE2, CE2to PE2.

    kindly reply.

    S Alladi

  2. HI Rene,

    you mentioned two methods to solve the two same AS issue.

    Use Allow-AS in to overrule the loop prevention mechanism of external BGP.
    Use AS override to change the AS number on the PE routers.

    my question is that among both method which method should I use for which situation?

    thanks,
    Nyi Nyi.



  3. Hi Rene,
    everything was clear about this lesson but am confused why did you configure AS 12 on Router CE1? It should have been AS1. If we configure different AS then we dont have to use Allowas-in command, right?

    hostname CE1
    !
    interface Loopback0
     ip address 1.1.1.1 255.255.255.255
    !
    interface GigabitEthernet0/1
     ip address 192.168.12.1 255.255.255.0
     duplex auto
     speed auto
     media-type rj45
    !
    router bgp 12
     bgp log-neighbor-changes
     network 1.1.1.1 mask 255.255.255.255
     neighbor 192.168.12.2 remote-as 234
     neighbor 192.168.12.2 allowas-in
    !
    end
  4. Lal,
    Good catch. The text of the article is consistent in that each CE is using AS 12, but the picture at the beginning of the article shows them as using AS 1 (it should be 12). I will make sure this gets corrected.

    It’s clear you have paid attention and understood the lesson!

  5. Hi Eleever,

    You mean this part?

     address-family ipv4
      no neighbor 4.4.4.4 activate
     exit-address-family
     !
     address-family vpnv4
      neighbor 4.4.4.4 activate
      neighbor 4.4.4.4 send-community extended
     exit-address-family
    

    What is does is that we don’t exchange IPv4 unicast routes but only VPNv4 routes with our neighbor.

    Rene

7 more replies! Ask a question or join the discussion by visiting our Community Forum