We're Sorry, Full Content Access is for Members Only...

If you like to keep on reading, Become a Member Now! Here is Why:

  • Learn any CCNA, CCNP and CCIE R&S Topic. Explained As Simple As Possible.
  • Try for Just $1. The Best Dollar You've Ever Spent on Your Cisco Career!
  • Full Access to our 639 Lessons. More Lessons Added Every Week!
  • Content created by Rene Molenaar (CCIE #41726)

 

365 New Members signed up the last 30 days!

satisfaction-guaranteed

100% Satisfaction Guaranteed!
You may cancel your monthly membership at any time.
No Questions Asked!


Forum Replies

  1. Hi Rene,

    On below config advertisement

    John(config)#router eigrp 1
    John(config-router)#no auto-summary 
    John(config-router)#network 2.2.2.0 0.0.0.255
    John(config-router)#network 192.168.12.0
    John(config-router)#exit
    

    if i add below config on it

    John(config)#router eigrp 1
    John(config-router)#passive-interface loopback 0
    

    That means traffic for network 2.2.2.0/24 and 192.168.12.0 won’t pass on interface loop back 0 ?

  2. Hi Dani,

    I do you can find them here:

    https://gns3vault.com/shop/

    Just checked and the site is up and running, my monitoring software also doesn’t report any downtime.

    Rene

  3. Hi Taslim,

    There are a couple of parameters that have to match:

    • Authentication
    • AS Number
    • K values
    • Subnet
    You can also take a look at this post where I walk you through the most common issues with the EIGRP neigbor adjacency:

    EIGRP Neighbor Adjacency Troubleshooting

    Rene

  4. Hi @wisamani,

    If you don’t supply a wildcard then EIGRP will assume you want the whole network to be advertised. Here’s an example:

    Router(config)#router eigrp 1
    Router(config-router)#no auto-summary 
    Router(config-router)#network 1.1.1.0
    

    This is what is stored in the running config:

    Router#show run | begin router eigrp
    router eigrp 1
     network 1.0.0.0
    

    1.1.1.0 falls under the class A 1.0.0.0/8 range so that’s what EIGRP adds to the running config. If you don’t want this, you have to add a wildcard:

    Router(config)#router eigrp 1
    Router(config-router)#no network
    ... Continue reading in our forum

15 more replies! Ask a question or join the discussion by visiting our Community Forum